What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

My chat account is getting auto re-parrented to my highest rep account on the SE network (U&L) no matter what I manually set it to. As I have no diamond there, I have lost rights to moderator stuff in chat.

Right before mine happened, I was talking to a user who a user who had dropped out of the mod room we were in. We couldn't figure out how to fix his chat parent account. Five minutes later, my account broke too.

share|improve this question
    
Right now it seems to be back to BH, can you access TL? –  Yannis Mar 9 '13 at 22:29
    
@Yannis Strangely enough, no. I tried several sites and that one actually stuck, but I still am not allowed in the TL and my name isn't blue anywhere. Normally I use C.SE as my parent (which still doesn't stick), but BH should have worked too. –  Caleb Mar 9 '13 at 22:31
    
I see wax_eagle got shifted around too. I wonder if this is just happening to C.SE folks or if there is a network wide problem... –  Caleb Mar 9 '13 at 22:32
    
Refreshed your profile to point to C.SE, and summoned @shog9. Give it another try, it might work now. –  Yannis Mar 9 '13 at 22:34
    
@Yannis And I'm in... –  Caleb Mar 9 '13 at 22:35
    
Mine has been fixed as well! Thanks to shog9. –  El'endia Starman Mar 9 '13 at 22:42
1  
I set my parent room for myself, but still no access to TL. And super search stopped working too. –  toscho Mar 9 '13 at 23:38
    
I'm seeing the same thing (Home Improvement where I have the most rep, instead of Gardening and Landscaping where I'm a pro-tem); is this something that's going to have to be handled individually for everyone affected by having them post here? –  Niall C. Mar 10 '13 at 0:02
    
@NiallC. I think so. Even as a mod I could not restore the complete account. Someone from SE did it (@Shog9?), and then it worked … for a while. My parent site is reset to german.stackexchange.com – a site where I am not active and where I have almost no rep. Strange. –  toscho Mar 10 '13 at 1:12
    
can I ask: did you get any invites to conversations, maybe? –  Marc Gravell Mar 11 '13 at 12:29
    
@toscho can I ask: did you get any invites to conversations, maybe? –  Marc Gravell Mar 11 '13 at 12:29
    
@MarcGravell: Not to my knowledge, no. –  Caleb Mar 11 '13 at 12:30
    
@MarcGravell No, I got no invites. –  toscho Mar 11 '13 at 14:15

1 Answer 1

Yannis setting the parent on my chat account got me back in. Likewise a similar fix seems to have worked for El'endia.

I think the "refresh profile from parent site" in the chat mod tools is what did the trick. -- Yannis

I have no idea what went wrong or what should have been done to fix it other than the poking at it with several sharp sticks that we did.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .