What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

Comment voting appears to be nonfunctional (the little up arrow does not appear at all) when using Internet Explorer 10 on Windows 8. I have not tried other browsers.

It appears specific to my Windows 8 machine. IE10 lets me upvote comments on my XP, Vista, and 7 machines. Yes, I own a menagerie.

Update, with more details in order to reproduce I have been able to reproduce the problem. I have a Lenovo Thinkpad Twist. I can upvote the comments when I am using the Twist in "laptop/notebook" mode with the various mouse replacements, like the touch pad and that annoying little nubbin in the center of my key board. I cannot upvote comments when in tablet mode using either my fingers or a stylus. This seems to be a touch screen specific issue.

I can vote on posts just fine in either mode.

share

migration rejected from meta.chemistry.stackexchange.com Jul 14 '13 at 0:49

This question came from our discussion, support, and feature requests site for scientists, academics, teachers and students. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Emrakul, hims056, psubsee2003, ɥʇǝS, Hugo Dozois Jul 14 '13 at 0:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Emrakul, hims056, psubsee2003, ɥʇǝS, Hugo Dozois
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Have you tried a hard refresh? –  wax eagle Mar 22 '13 at 18:33
    
@waxeagle Of the browser or of the pc? The pc is fresh out of the box. –  Ben Norris Mar 22 '13 at 18:34
5  
And of course the first thing I had to do was log on to SE! –  Ben Norris Mar 22 '13 at 18:35
    
Well, you could try clearing your cache (or log in in InPrivate mode and see what happens). Check if anything is in the errors tab of the dev console (F12). –  Manishearth Mar 22 '13 at 18:35
    
of the browser. clear cache/temp internet files and check it again –  wax eagle Mar 22 '13 at 18:36
    
Ah, out of the box. Strange. What does the dev console tell you? –  Manishearth Mar 22 '13 at 18:36
    
The only error in the dev console is SEC7115: :visited and :link styles can only differ by color. Some styles were not applied to :visited. –  Ben Norris Mar 22 '13 at 18:38
    
@BenNorris: If you want I can migrate this to MSO; there is a higher chance of getting this reproduced... –  Manishearth Mar 22 '13 at 18:39
    
@ManishEarth Let's do that. –  Ben Norris Mar 22 '13 at 18:40
    
@BenNorris: done :) –  Manishearth Mar 22 '13 at 18:42

1 Answer 1

Just tried up-voting this comment in IE 10.0.2 on Windows 8 Professional (64-bit).

Seems to have worked just fine.

share
    
And I seem to be able to do it now also. However, for an insufferably long 15 minutes it was not working. Note that I have not closed or refreshed my browser in that time. –  Ben Norris Mar 22 '13 at 18:49
    
Almost surely a temporary network problem –  George W Bush Mar 23 '13 at 21:42

Not the answer you're looking for? Browse other questions tagged .