What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I recently submitted a job application on Careers, and I wanted to make use of the "italic text" feature that was built in to the cover letter edit box.

It seemed to work well while I was editing the cover letter, however when I went back to make a change later (and during the review step), the italics had disappeared and the spacing around the italicized words was gone.

Also, I tried using the keyboard shortcut CTRL+I instead of the icon, and while the mode toggling worked, when I left italic mode the italicized word I had just written became un-italicized (this was in the editor, before preview mode). The spacing remained normal. Not sure if this is a bug or misfeature. This is independent from the bug outlined in the above paragraph.

I am using Google Chrome (latest as of question posting).

share|improve this question
    
What version of Chrome? (as in 25.0.1364.172 (Official Build 187217) m) –  Doorknob 冰 Mar 25 '13 at 22:57
    
@Doorknob: Ah, sorry, should have been more specific. Yes, 25.0.1364.172 (Official Build 187217) m (from chrome://version). –  Cameron Mar 25 '13 at 22:58

1 Answer 1

up vote 1 down vote accepted

I have fixed this and it's on it's way out now.

share|improve this answer
    
Excellent, thanks! –  Cameron Jun 7 '13 at 16:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .