What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Sometimes, when CW answers are accepted, they're displayed like this in the reputation tab :

enter image description here

This seems perfectly normal.

But sometimes, the acceptation isn't visible at all, only the upvotes are :

enter image description here

And then the only way to know if it was accepted is to go look at the question, which I don't find very convenient.

Is that a bug or is there a complex logic I don't get there ? Does that happen when somebody who isn't the author edited the answer ?

EDIT :

It now appeared. It looks like there is an additional delay for the acceptation mark to appear for CW answers.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

While this fixed itself on subsequent deleted-post-triggered recalcs, it not recording immediately I consider a bug. We were not correctly setting the target of the accept vote if the post was a wiki, which the recalc job was eventually cleaning up.

In the next build it'll be recorded immediately. Keep in mind though, the same rules for reputation days apply as before (due to not having a way that performs anywhere close to what would be needed on our scale). If a day only contains 0-change reputation entries, we leave that day out when viewing the profile, because it's dropped in the initial day-level summation pass. It's been this way for quite some time, but it's very, very rarely an issue.

share|improve this answer

There is considerable delay, which is probably what's causing your confusion. It must be related only to community wiki accepts.

share|improve this answer
1  
I know I get no reputation from them. That's why the first display is normal. What I don't know is why the acceptation isn't visible in the second case. –  dystroy Mar 28 '13 at 20:30
1  
@dystroy The second one isn't an accept, it's an upvote. You can see that by the action type indicated on the left :) –  mattytommo Mar 28 '13 at 20:30
1  
The answer was accepted. But it's not visible, that's what looks like a bug to me. –  dystroy Mar 28 '13 at 20:31
    
@dystroy Did you give it some time? I know that page doesn't really seem that instant in updating. –  mattytommo Mar 28 '13 at 20:38
    
Acceptation are usually instantly visible. But for CW answers it's not the first time I don't see them during a long time. –  dystroy Mar 28 '13 at 20:39
    
It now appears. If you change your answer to let it be about the delay, I'll upvote it and maybe answer it if I don't get a better explanation. –  dystroy Mar 28 '13 at 21:24
    
@dystroy Done :) –  mattytommo Mar 28 '13 at 21:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .