What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

When posting a new question on many Stack Exchange websites (such as I am doing now) the preview doesn't work. As I type my question, the preview stays blank. The tags also don't come up with suggestions, I have to type blind and hope I get the right tag.

However when typing the question title, a number of suggested similar questions do show up correctly, so it's not a problem with JavaScript being disabled.

I can also go back and edit my post, and the preview and tag suggestions work then (so this is normally how I tag my posts - make up a tag, post, edit, fix tags.)

Looking in the JS error console I see this when loading the page for a new post:

Timestamp: 01/04/13 09:33:02
Error: NS_ERROR_FAILURE: Failure
Source File: http://cdn.sstatic.net/js/full-c.js?v=ff3a7ddcc8dd
Line: 109

I have cleared my cache so I'm definitely getting the latest version of the file, and I have tried it on another machine and get the same issue, however I am only able to test with Firefox (19.0.2) under Linux on both machines. This issue has been affecting me for a few months though, so it's nothing new.

Oddly enough the preview is working fine here, on Stack Overflow Meta, but it does not work on the normal Stack Overflow, Super User, or any of the other handful of non-meta Stack Exchange sites I tried.

share|improve this question

closed as off-topic by Emrakul, hims056, ɥʇǝS, psubsee2003, Hugo Dozois Jul 14 '13 at 0:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Emrakul, hims056, ɥʇǝS, psubsee2003, Hugo Dozois
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I also experienced preview not working/completely blank a couple of days ago. –  hlovdal Apr 1 '13 at 1:19
    
I just experienced the same thing today when trying to edit one of my answers. One anomaly I noticed on the question page, before choosing edit was that hoovering the mouse over my user name at the top did not bring down the reputation drop down menu like normal. Just reloading the page did not make any difference (both for the question and edit pages). –  hlovdal Apr 12 '13 at 17:20

1 Answer 1

up vote 0 down vote accepted

Well it seems to be working now, so I'm going to mark this as answered. I guess someone noticed and fixed it!

share|improve this answer
    
I am having the same trouble and it is July! has the same problem recurred in the system or is it specific to an account? –  sarah369 Jul 19 '13 at 8:09
    
@sarah369: I guess they are frequently updating the site, and occasionally something breaks. Shame they don't have testing procedures that pick this up! –  Malvineous Jul 19 '13 at 11:36

Not the answer you're looking for? Browse other questions tagged .