What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I tried to log me in into the skeptics chat, but the site simply does not accept my login without any error indication, but redirecting me to the exact same page.

Some specifications:

  • Firefox 20.0, Mac 10.8.3 & Windows 7, i5 Core.
  • I can login in Stackoverflow chat with OpenID. No problem at all.
  • Tried and tested every step on the FAQ page.
  • Looked up the solutions. The problem is that all of them to have a general login problem and for the few where it is not the case it is claimed to be fixed.

Sorry, I am stuck. :(

EDIT:

I was pinged by Sklivzz. I saw the red point indicating a new message and moved to this page: Chat Reason hub

If I try to enter with 'You must be "logged in" to talk....' down, I am back on the main page with the URL http://chat.stackexchange.com/login/global?returnurl=http%3a%2f%2fchat.stackexchange.com%2frooms%2f311%2fhub-of-reason

enter image description here

EDIT: I can now log myself in and access the all chats hubs. Thanks !

share|improve this question
    
Try clearing your cookies. –  Shadow Wizard Apr 22 '13 at 11:46
    
Nope, does not work... –  Thorsten S. Apr 22 '13 at 11:54
    
Any browser extension/plugins/user scripts? If so try to disable them all and see if this help. Also, can you login to chat using different browser? –  Shadow Wizard Apr 22 '13 at 11:56
    
Hmm, that is interesting: I can log in with Safari, but not with Firefox 20, even now. I use NoScript, but gave it as test full rights. –  Thorsten S. Apr 22 '13 at 12:01
    
@Sklivvz Yes, I received that ping in Firefox. –  Thorsten S. Apr 22 '13 at 12:35
    
What ping.....? –  Shadow Wizard Apr 22 '13 at 12:41
    
Sklivvz send a chat message in the skeptics chat and asked "do you receive this ping ?" –  Thorsten S. Apr 22 '13 at 12:42
    
@ThorstenS. can you join the chat by following the link? You have a user there (since you received the ping). Also - what error are you getting? –  Ebenezer Sklivvze Apr 22 '13 at 13:20
    
I don't believe you. –  Won't Apr 22 '13 at 13:47
    
@Won't took me a second to get that. Must go get some more coffee :) –  Ren Apr 22 '13 at 14:08
    
No problem. Tell me just what I can do and I will... –  Thorsten S. Apr 22 '13 at 14:18
    
It works now ! Thanks ! –  Thorsten S. Apr 22 '13 at 19:21

You must log in to answer this question.

Browse other questions tagged .