Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I have been trying for 20 minutes or so to ask a question in stackoverflow with no luck. Furthermore I have read other questions similar to this that don't apply to me as I don't have a bad reputation nor am I getting a "we are not accepting questions from this user".

Please give me advice it keeps directing me to pretty much the same screen that has my question typed out and a button saying post question

What should I do?

I am typing this from an iPad if that could affect it

share|improve this question

marked as duplicate by Lance Roberts, hims056, Hugo Dozois, ChrisF May 9 '13 at 7:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Is there absolutely no error message displayed? Have you scrolled around a bit to make sure? – Mat May 3 '13 at 14:27
oops, trigger-happy... – AakashM May 3 '13 at 14:28
Can you paste the text of your attempted question here? – mmyers May 3 '13 at 14:30

There's this new automated quality checker which checks the grammar of your question, and blocks you if your question doesn't match it's standards.

There's also this new way of notifying users of issues which is in the form of a red box that kinda sorta just appears to the right of the text area in question. The problem with this box is that it's not always where you're looking when you're clicking on the submit button.

So my suggestion to you would be to check for this red box, and if it tells you that your question is low quality, than you should make your question look less like a low-quality question to the bot.

share|improve this answer
It's not new, it's been around for a while, it's just been tightened recently. – ben is uǝq backwards May 3 '13 at 14:32
Looks like I wasnt formatting it correctly... Tried to follow the format a few times then took the code out entirely and it worked .... Thank you so much! – Sean Connecticut May 3 '13 at 14:37
@SeanConnecticut: In that case you should have gotten a message along the lines of "This question does not meet our quality standards." Did you not see that message? – David Robinson May 3 '13 at 14:41

Not the answer you're looking for? Browse other questions tagged .