What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

A few days ago I searched for highest voted questions in stackoverflow. Today when I logged in and clicked the questions link, it is showing the highest voted questions (of all time). I tried clearing the browser history, cache etc. Even I tried another browser. But the problem still remains. How can I restore the default behavior?

share|improve this question
1  
try click on newest tab and then check ... if they are showing after clearing the cookie and in different .. it mean they are storing in database –  NullPoiиteя May 6 '13 at 4:05
    
@NullPointer regarding your deleted answer here, Meta has no quality filter in place. You can post anything you want, there's only one exception that was added recently, where short answer with link to post on Meta in converted to a comment automatically. –  Shadow Wizard May 6 '13 at 6:52

2 Answers 2

up vote 4 down vote accepted

Your list will maintain the last ordering setting you selected. If you go to featured, then refresh the page, you will stay on featured.

As this is linked to your account, you will have to click newest first. When you do, your preferences will be set to newest by default.

share|improve this answer
    
Thank you Knights –  slacker May 6 '13 at 4:29

You are on the votes tab. Click the newest tab to show the newest questions.

Choose the newest tab

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .