Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I can't ask questions on Stack Overflow. The problem is that when I create a question the button at the bottom is grey (unavailable). And I can't submit it.

enter image description here

EDIT: It somehow got fixed after a while. I have refreshed the page and the button became avalable again(I did refresh before, but nothing changed). So the problem is soved, but I still don't know what was causing it(JavaScript was enabled and I tried to change the tags without []).

share|improve this question
The Post Your Question button? – It'sNotALie. May 11 '13 at 18:33
You are not blocked from asking - what browser are you using? Are you getting any errors? Did you try reloading the page using Ctrl + F5? – Oded May 11 '13 at 18:34
using Chrome I don't think I am blocked from asking and I don't get any errors. And I have tried reloading the page and even discarding it and asking it again. – Bosak May 11 '13 at 18:37
What site and did you try clicking? What does the button look like - can you post a screenshot? – Oded May 11 '13 at 18:38
Interesting rendering of the tags... Did you type them like that? (Here's how it looks for me.) – Arjan May 11 '13 at 18:42
Do you happen to have JavaScript turned off? – Oded May 11 '13 at 18:47
@Oded Probably not. You can see there is a preview of the post in the screenshot. That requires JavaScript. – Antony May 11 '13 at 18:48
@Arjan yes I typed them like that. Also when I typed the tags no tags were suggested to me. But here in meta stackoverflow everything works fine. – Bosak May 11 '13 at 19:00
Well, no need for the [] there, for one. Try without them (though the parser is smart enough to strip them out). – Oded May 11 '13 at 19:05
Have you tried clicking the button? – user205699 May 11 '13 at 19:35
@Abe yes nothing happens – Bosak May 11 '13 at 19:42
@Bosak Press inspect element and see if the button has any keywords that give clues that it's disabled. – user205699 May 11 '13 at 19:49
Duplicate of… – smci Apr 28 '14 at 7:30
I had a similar problem and i also had [] in my tags, as in byte[]. It might be related? I achieved a work-around by checking that "Answer my own question" box. – wmdvanzyl Jul 5 '14 at 18:19

The fact that you don't get the nice looking but only [tags], suggest me that you either have JavaScript disabled, or you are somehow blocking one of the JS files from Stack Overflow (or perhaps jQuery).

Check for that, and if JavaScript is enabled, check your console.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .