Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

This morning, I tried to connect to, but failed. Then I used the command ping It worked, got all the four replies and showed the IP address So I type the address into my Chrome browser, but still failed. It says

'Couldn't find The Q&A site doesn't seem to exist…yet.

You can vote for it to be created through our democratic, community-driven process at, or see a complete directory of all our Q&A sites at

If you are the administrator of a Stack Exchange 1.0 site, please contact the community team with any questions you may have.'

As you see, I can connect to now. But I still cannot link to with Chrome.

share|improve this question

migrated from May 14 '13 at 6:17

This question came from our site for professional and enthusiast programmers.

When you enter the IP address your browser won't send a proper host in the http request. – CodesInChaos May 14 '13 at 5:46
thank you very much – ray May 14 '13 at 6:10

StackExchange is likely using name-based virtual hosting. This means they're hosting multiple domains from the same IP address.

If you ping various SE sites, you will see many resolve to the same IP address.

For example,,, all resolve to

The server decides which site to respond with based on the host field of the HTTP request (which is generally equal to the domain name you enter into your browser). Since it seems StackExchange hasn't associated a site to their raw IP address (i.e. a host value of, they present you with their default "site does not exist" page.

share|improve this answer
thank you very much for your answer in detail – ray May 14 '13 at 6:10

You must log in to answer this question.