Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates


Two days ago, I was going through the list of SE chat rooms to find some funny/weird stuff. In the end, I wasn't disappointed. Some of the rooms I found were Aww! and Prayer Room.

How did the bug happen?

I went to a lot of rooms and then after I finished I clicked "leave (all)" and I successfully logged out of all the rooms.

I went to my usual room (The DMZ) only to see that I'm still in that "Aww!" room.


What have I tried?

I've tried clearing my cookies, manually logging out of the room, clearing my cache, using another computer, clicking "leave", clicking "leave (all)", clicking on the little up arrow next to the room's name (the room disappears, and comes back after a few seconds).

share|improve this question
Letting the cuteness get the better of you, are we? – BoltClock's a Unicorn May 23 '13 at 14:20
just to be clear, "leave" and "all" are two different links. – Xarcell May 23 '13 at 17:22
@Xarcell That's why I said clicking "leave", clicking "leave (all)" – Adnan May 23 '13 at 17:25
up vote 0 down vote accepted

All of a sudden, while I was in a chat room, the "Aww!" room disappeared as if I clicked the arrow next to its name.

It's been like that for 7 hours, I think it has fixed itself.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .