What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

This has happened once before where features are missing from StackOverflow

  • I cannot click "StackExchange and the top left corner"
  • The formating buttons are missing from the edit page (see screen shot bellow)

No format buttons

I tried opening and closing my browser to no avail. I'm using FireFox 21.0 on Windows 7 64bit. Here is what I got from the console (after clearing it and loading StackOverflow) FF console

I couldn't copy and paste from it so I took a screen shot. Is this enough? JavaScript works on other pages.

share|improve this question

closed as too localized by Shog9 May 27 '13 at 0:29

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Is some of the JavaScript being blocked on your end? –  Oded May 26 '13 at 20:39
1  
This indicates something has gone wrong in the Javascript. You should be able to see what in the 'Console' when you press F12 on the keyboard. –  Niels Keurentjes May 26 '13 at 20:42
2  
That is about the CSS. You need to check if there are any JS errors. –  Antony May 26 '13 at 20:53
    
@Antony how? When I press F12 nothing happens. –  Celeritas May 26 '13 at 20:58
1  
Click on the "Errors" button when viewing that console. "All" will give you a lot of noise. –  Shog9 May 26 '13 at 20:58
    
Also, try loading this directly - verify you get a big mess of minified script. Then this - you should see all the buttons. Try doing a hard-refresh (ctrl+f5), see if that changes anything. –  Shog9 May 26 '13 at 20:59
    
The problem went away and I had already cleared the error log :( I still get this one though Timestamp: 26/05/2013 2:05:30 PM Error: no element found Source File: stackoverflow.com/gps/event Line: 1 –  Celeritas May 26 '13 at 21:06
    
If it comes back, capture errors and post them, please. –  Shog9 May 27 '13 at 0:30

Browse other questions tagged .