Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Just finished answering a question when I saw a notification in my inbox. Upon opening it, all of my notifications were gone. Checked with browsers I don't usually use and ones that have an incognito mode and they're all empty. Visiting other SE sites (other than Meta) shows the same issue, but I can see my notifications here. I've seen a few other topics with this question, however I haven't been away and didn't see anything about server maintenance. Is it just me?

July 18th update: happens again for at least five hours now, maybe more. The inbox in Stack Exchange™ MultiCollider SuperDropdown™ is empty, while in the inbox tab of my network profile it's fine and showing all items. Also worth to mention that the raw request to http://meta.stackoverflow.com/inbox/genuwine returns [].

share|improve this question
2  
Can't reproduce in Chrome 27: All of my inbox items are present and accounted for. – George Cummins Jun 13 '13 at 17:23
5  
I'm seeing exactly the same effect as the OP. – Jacob Mattison Jun 13 '13 at 17:28
3  
ditto. it only happens on the main site. meta is fine. – Daniel A. White Jun 13 '13 at 17:30
    
@GeorgeCummins try on the main site. – Daniel A. White Jun 13 '13 at 17:30
2  
doing the same for me in IE8 and FF. – DForck42 Jun 13 '13 at 17:30
    
@DanielA.White Did, with the same results. (That's how I got notification of your comment here. :) ) – George Cummins Jun 13 '13 at 17:31
3  
I'll add that I looked at my network activity and I can see the Ajax call to /inbox/genuwine, but the response is "[]". – Jacob Mattison Jun 13 '13 at 17:31
2  
Not just you, me too. But it's back now. – Daniel Fischer Jun 13 '13 at 17:32
    
@DanielFischer - still MIA for me. – j08691 Jun 13 '13 at 17:55
2  
It's gone AWOL again for me :( Seems I tested it in just the split second it was there. – Daniel Fischer Jun 13 '13 at 18:13
2  
Looks like I picked the wrong week to quit sniffing glue – j08691 Jun 13 '13 at 18:16
    
And it's back once more. Try refreshing the page, and then look at the inbox. That just worked for me. Could be a hiccup with the websockets? – Daniel Fischer Jun 13 '13 at 18:21
1  
@DanielFischer - no joy – j08691 Jun 13 '13 at 18:23
1  
+1, I actually tried to close the box and it took me a second to realize it's a picture. – Kermit Jun 13 '13 at 18:48
    
+1. Waiting for it to get back. – Shobhit Puri Jun 13 '13 at 19:02

You must log in to answer this question.

Browse other questions tagged .