What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Today I saw this Error converting NSString to UTF8String question on Stack Overflow. There were some incorrect answers. I down-voted them all. I lost some points too (I know down-voting answer will cost -1 Rep). Later these answers were deleted. But till now I didn't get the lost reputation back.

Reputation Change

In previous times, I got the lost reputation when a down-voted answer was deleted, but today it not. Is there any change in the down-vote reputation scheme ? Or is that a bug ?

share|improve this question
1  
Did you look on your reputation tab? When were they removed? –  Bart Jun 27 '13 at 7:28
    
It took about 40 minutes yesterday... how long have you waited since the answeres were deleted? –  ben is uǝq backwards Jun 27 '13 at 7:29
    
For some reason this is a corner case that does not cause auto recalc like all other events, think it was reported somewhere. If you will perform any other action like posting or downvoting you will most likely see those points back. –  Shadow Wizard Jun 27 '13 at 7:30
5  
Go to stackoverflow.com/reputation and click on Trigger Reputation Recalc. You will get your reputations back. But you can do this once a day. –  hims056 Jun 27 '13 at 7:30
    
@Bart: It was deleted almost 1.45 Hr ago. –  Midhun MP Jun 27 '13 at 7:31
    
@benisuǝqbackwards: It was deleted almost 1.45 Hr ago. –  Midhun MP Jun 27 '13 at 7:32
    
@ShaWizDowArd: I did all that. Refreshed but didn't worked. but the link provided by hims056 worked. –  Midhun MP Jun 27 '13 at 8:21
1  
@hims056: Thanks for the tip, it worked :) –  Midhun MP Jun 27 '13 at 8:21
    
@ShadowWizard This happened to me today. Would this be a bug or a feature request? –  Troyen Aug 19 at 6:38
    
@Troyen give it another day then submit a bug report as things have changed and we can no longer do a recalc manually. –  Shadow Wizard Aug 19 at 6:42

You must log in to answer this question.

Browse other questions tagged .