What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

This question already has an answer here:

enter image description here

So, I am attempting to add an image to a post and I get an error the image of which, ironically, I have posted along with this post.

What is causing this error ??

Link here: http://imgur.com/27DERWJ

share|improve this question

marked as duplicate by Joachim Sauer, Shog9 Jun 28 '13 at 6:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Duplicate of meta.stackexchange.com/q/186430/205508 –  Ionică Bizău Jun 28 '13 at 6:02
    
To the person who flagged it as a duplicate ... mate, there is no answer on that post and there is no reason to gimme a -1 –  Little Child Jun 28 '13 at 6:05
1  
I didn't flag it as a duplicate, but it sure seems to be; the question it is a duplicate of was asked before yours, and details the same problem; lack of an answer doesn't mean it isn't a duplicate. –  Daedalus Jun 28 '13 at 6:07
    
@Daedalus The only one people who can answer this are the guys from ServerFault or the devs of this site themselves :-) –  Little Child Jun 28 '13 at 6:09
    
@LittleChild I don't see how others from another network site would be able to answer that question, when they don't have access to the necessary files. The devs of this site would be able to, but not otherwise. This is of course referring to the question that this one seems to be a duplicate of, as the problem demonstrated here, before your edit, is already answered below. –  Daedalus Jun 28 '13 at 6:12

1 Answer 1

up vote 2 down vote accepted

When you post a link you must link directly to the image. The URL you gave links to the info-page of the image. Try http://i.imgur.com/27DERWJ.png instead:

actual image

share|improve this answer
    
No ... No .... I tried to upload the pic straight from my computer first .. then, too, I got the same error –  Little Child Jun 28 '13 at 6:03
    
@Daedalus Isn't loading, for me, too. –  Ionică Bizău Jun 28 '13 at 6:03
    
@Johnツ LoL ! Images from older posts do load so this must be a fairly recent problem :) –  Little Child Jun 28 '13 at 6:03
    
Yes, I've already asked here. –  Ionică Bizău Jun 28 '13 at 6:04
    
@Johnツ I deleted my comment because the image then loaded for me, I should have actually looked at the image, which is of course likely not the image meant, haha. –  Daedalus Jun 28 '13 at 6:04
    
@Johnツ but there is no answer :) –  Little Child Jun 28 '13 at 6:04
    
@LittleChild Waiting for one... :-) –  Ionică Bizău Jun 28 '13 at 6:04
    
@Johnツ MAGIC !! Now it loads !! :-D –  Little Child Jun 28 '13 at 6:06

Not the answer you're looking for? Browse other questions tagged .