What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

Whenever I click on the delete button for a question/answer/comment that I made (these were not accepted answers/questions with answers) the usual "Delete this post? OK Cancel" Dialog appears.

But however no matter what I click, nothing happens, neither does the question/answer/comment get deleted nor does the cancel button cause the dialog to disappear. I have to manually refresh the page just to get rid of that dialog.

It is important that I delete the following two answers since they are wrong answers.

In one, I misunderstood the OP's question and in another, the OP felt it was not relevant to his question. I accept that it is my mistake, but leaving the answers there might be useless as well as misleading. I understand that I may get more downvotes after people actually read them. It would be better for everyone if this would be deleted, Thanks.

answer 1

answer 2

UPDATE: The two posts have now been removed thanks to three generous users. Thank you. But the bug(if it is one) is still unresolved.

Note: I first thought this was a browser issue, but currently I'm running the latest version of Firefox and so I don't know now. I cannot install Chrome/IE in my computer because I don't have enough permissions. I am using SUSE Linux Enterprise Desktop in case it might be an OS compatibility issue.

share|improve this question

closed as off-topic by Emrakul, animuson Jul 12 '13 at 0:23

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Emrakul, animuson
If this question can be reworded to fit the rules in the help center, please edit the question.

You've only got 110 rep on SO; I suspect you're not allowed to delete even your own answers after the initial edit window. I downvoted and then voted to delete the answers, and I suspect others will soon follow suit, so they'll be gone before you know it. – Ernest Friedman-Hill Jul 3 '13 at 17:35
1. But I've seen hundreds (maybe an exaggeration) of questions just voluntarily removed by authors even though they were of lower rep. 2. I am not able to delete comments and even the cancel button on the dialog doesn't work. 3. Downvote :(? – Sai Jul 3 '13 at 17:37
The delete button doesn't show up until an answer has a score of -1 or less. – Ernest Friedman-Hill Jul 3 '13 at 17:39
you mean the delete button won't show up for me even for my own answers? cuz I could see the delete button and click it. it was the dialog later on asking for confirmation that didn't work – Sai Jul 3 '13 at 17:40
No, I mean for me (a 20K+ user). I couldn't vote to delete without downvoting first. – Ernest Friedman-Hill Jul 3 '13 at 17:42
Oh ok. You have to do what you have to do. I can sacrifice a few rep points for the benefit of the community. – Sai Jul 3 '13 at 17:44
I believe you'll get them back when the answer is deleted. – Ernest Friedman-Hill Jul 3 '13 at 17:45
Thanks for that, on a side note, wouldn't this be really bad (like a suspension/ban) if two of my answers were voted for deletion (just because of some bug)? – Sai Jul 3 '13 at 17:47
@ErnestFriedman-Hill: You can always delete your own answer at any reputation level and at any score for the post, so long as it is not the accepted answer. This is definitely a bug. – animuson Jul 3 '13 at 18:14
Can repro here, maybe related to rep? Need others with low rep to try. – Shadow Wizard Jul 3 '13 at 21:09
I would not believe it is rep because then the delete option would not be visible in the first place. But I am able to click it (with no effect) :). But maybe it is a bug in the rep filter? – Sai Jul 3 '13 at 21:11
I can't reproduce, can anyone reproduce this? – Sklivvz Jul 3 '13 at 22:24
No repro here either, @Sklivvz. Tried a 1-rep user and a 16-rep user. – Shog9 Jul 3 '13 at 23:00
I updated my OS and browser info in case it helps. Thanks. – Sai Jul 3 '13 at 23:05
Closing as no-repro after a week. – Sklivvz Jul 10 '13 at 14:45

Browse other questions tagged .