The space between href and title in anchor tag in profile gets removed when the profile html is edited; subsequent save will cause the html to be invalid and the tags will get stripped out. The initial save works and the anchor tag displays properly. This is only a problem if you edit your profile and forget to put the space between the title and href attributes back in.

Steps to repro:

  • Edit your profile.
  • Enter this line of html:
<a href="http://weblogs.asp.net/jeffwids" title="Jeff Widmer's Blog">My Blog</a>
  • Save your profile
  • Go back and edit profile
  • Notice that space between href and title is gone:
<a href="http://weblogs.asp.net/jeffwids"title="Jeff Widmer's Blog">My Blog</a>
  • Now if you hit save the anchor tag is invalid and the html will get stripped out.
share|improve this question
1  
Totally able to reproduce –  random Aug 29 '09 at 14:08
    
Yes. I reproduced this behavior too. –  GmonC Sep 11 '09 at 22:39
add comment

2 Answers

If you leave off the TITLE attribute it works fine. Do you have to have the tooltip float like the flutterby?

The parser for the bio is probably just not wanting to allow you to have that attribute and just removing any suspect whitespace in the opening anchor tag. Resulting in the jamming of it all into a nice and unworkable link.

share|improve this answer
add comment

This had to do with removing rel="nofollow" when it was between two other attributes and not at the beginning or end.

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .