Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Update

I have realised that the two "edit" links on my Preferences page (to edit favourite and ignored tags) can't be clicked either. Checking the Web Developer>Network activity, I can see the following messages:

enter image description here enter image description here


Original Post

The popup you get when cliking on the stackexchange icon or when hovering on your user name have stopped working a few weeks ago on some pages.

For example, it works on these pages:

But it does not work on those pages:

I'm using Firefox 23 on Windows 7 (just upgraded to Firefox 23.0.1 but same behaviour). The behaviour started a few weeks ago, on 3 different PCs.

The popups I'm talking about:

enter image description here

And:

enter image description here

share|improve this question
    
Check the JavaScript console, see what error you get. Also check the loaded resources. – Shadow Wizard Aug 27 '13 at 13:29
    
Also clear your browser's cache, you never know. – Frédéric Hamidi Aug 27 '13 at 13:30
    
@FrédéricHamidi I've done that already. – assylias Aug 27 '13 at 13:33
    
@ShaWizDowArd Do you know how to do that on Firefox? I have opened the Error Console but it does not show anything when I try to open those popups. – assylias Aug 27 '13 at 13:33
    
@assylias Firefox menu --> Web Developer --> Network. You'll probably see some JS resources failing to load. – Shadow Wizard Aug 27 '13 at 13:37
    
It looks fine when I load stackoverflow.com but does not change when I click on the stackexchange button (i.e. it does not show new resources being loaded). When I look at the console tab, nothing happens when I click on the stackexchange button either (it behaves as if it were disabled). – assylias Aug 27 '13 at 13:40
    
"Too much recursion"? Stack Overflow is overflowing the stack? Oh, the irony. – mikeTheLiar Aug 27 '13 at 13:56
up vote 0 down vote accepted

Clearing cache, cookies etc. did not do anything.

In the end I uninstalled/reinstalled firefox and that solved the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .