What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I am trying to open Stack Overflow in Chrome but it is not opening. I can open it from four others laptops, but it is not opening in Chrome. What is the reason?

I am getting this error:

Oops! Google Chrome could not find stackoverflow.com

It works in Mozilla.

share|improve this question
    
Does stack overflow work in firefox? Do other pages work in chrome? –  Jan Dvorak Sep 1 '13 at 16:11
12  
Works for me in Chrome. Are you getting network/JavaScript errors in the console (F12)? Are things OK in other browsers? You really need to supply enough detail if you want us to even start helping. –  Oded Sep 1 '13 at 16:12
    
it is not working for me in chrome but works in mozila –  Azam Alvi Sep 1 '13 at 16:14
    
Clear your cache, close all instances of chrome and try again. It is very strange to get a network error like this that is affecting only one browser. –  Oded Sep 1 '13 at 16:16
    
@Oded I try to open it from friends laptop but same error –  Azam Alvi Sep 1 '13 at 16:16
    
Where are you accessing the Internet from? Work? School? Home? –  Oded Sep 1 '13 at 16:17
    
Handy tool: downforeveryoneorjustme.com/stackoverflow.com; not much we can do to help you, to be honest. Sorry! –  Emrakul Sep 1 '13 at 16:17
4  
@Emrakul There's a shorter one: isup.me –  Doorknob 冰 Sep 1 '13 at 16:19
1  
Hay I am also getting the same problem.. –  Arman Sep 1 '13 at 16:24
1  
Same issue i am facing any solution? –  Akhtar Sep 1 '13 at 16:34
3  
If it works with another browser on the same computer, it's very unlikely that it's a hardware/network problem. –  Juhana Sep 1 '13 at 16:45
1  
IPv4 or IPv6? See also test-ipv6.com (with all browsers). –  Arjan Sep 1 '13 at 16:58
3  
If it's opening on another browser, it's not a network issue, and it's not a DNS issue either. It's either browser specific (clear cache, or reinstall Chrome), or (very unlikely) that SO is somehow filtering/dropping HTTP requests coming from Chrome user agents, coming from a specific region. It would be awesome to test this by connecting through a VPN and checking if it opens up. –  Alaa Ali Sep 1 '13 at 17:54
2  
@Alaa - "(very unlikely) that SO is somehow filtering/dropping HTTP requests coming from Chrome user agents, coming from a specific region.!". No way we are doing that... –  Oded Sep 1 '13 at 18:22
4  
Unselect "Predict network actions to improve page load performance" under Chrome's settings --> "Show Advanced Settings" or visit chrome://net-internals/ and hit "Clear Host Cache" Chrome uses it's own DNS prefetching by default which would explain why other browsers work and Chrome doesn't. –  Kasra Rahjerdi Sep 1 '13 at 20:15

3 Answers 3

From the sounds of it you're being blocked by Chrome's internal DNS prefetcher which overrides your computer/router's DNS settings unless you tell it not to.

If you unchecked "Predict network actions to improve page load performance" under Settings --> "Show Advanced Settings" in Chrome and restart it, it'll rely on your local DNS settings rather than Chrome's preset ones which should fix your issue, or at the very least make loading pages in Chrome the same as loading pages in Firefox.

share|improve this answer

Sometimes these things pop up. It might be due to some misconfigured firewall. If everything is okay, and you're pretty sure of it, clear your cookies, cache, history. Restart Chrome. It should work.

If it still DOES NOT work, there's a way out- Open Task Manager. Close all Chrome.exe processes. Restart your computer. Start Chrome.

That's it. A quick-fix.

share|improve this answer
4  
It looks like a DNS error, and looks broader than the local browser level. Also, it appears they've tried this. –  Emrakul Sep 1 '13 at 16:44
    
If it's a DNS error it should be a temporary one. Otherwise use Google Open DNS ip- 8.8.8.8. –  Mission Coding Sep 2 '13 at 11:51

There is something wrong with a browser setting, probably.

I have fixed this issue by reseting the browser settings and cleaning the cache!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .