What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

My question with 30+ upvotes on SO is not appearing in my network profile. (My answer to it was there though.) Apparently something like this happened again and I think it was because the question was asked by my merged account (I merged my newly created account with my actual account within one, two days after asking the question).

It showed that I only had 1 questions in my SE profile.

showing only 1 question

The question "iOS 7 Status Bar Back to iOS 6 style?" wasn't listed as top question.

enter image description here

It is not missing in my SO profile though.

2 questions

What should I do to fix it?

I really want that question of mine to show up in my network profile.

share|improve this question
1  
Just to say that we are aware of this and have not forgotten you. There is some maintenance work scheduled for the weekend which might just fix this. –  Oded Sep 18 '13 at 10:57
    
@Oded Just to let you guys know that I really appreciate that! Thanks a lot! Take your time! :) –  0ar.ch Sep 18 '13 at 11:23
add comment

1 Answer

up vote 2 down vote accepted

That took a while!

We did some work on our Oregon data center, meaning that there were some reindexing jobs waiting for that work to finish (uptime is important to us!).

This happened earlier today and as you can see in your profile page, all appears as it should be.

share|improve this answer
    
You're starting to sound more and more like Nick... and that's a good thing! :-) –  Shadow Wizard Sep 24 '13 at 9:07
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .