There was a space between the actual number and the text "followers" in tag hover popup. The poor space character is now gone. Is that intentional?

Current popup:

Screenshot of current popup

share|improve this question
    
This seems to only be happening on Meta. –  Oded Sep 17 '13 at 12:56
    
I put money it's yet another localization bug... @Oded probably a dev still didn't deploy it network wide. –  Shadow Wizard Sep 17 '13 at 12:58
    
That poor space, wandering alone through the echoing corridors of meta. It's enough to make anyone sad to think of it :-). –  ben is uǝq backwards Sep 17 '13 at 12:59
    
@ShaWizDowArd - Nope. I have deployed everywhere. Strange that only Meta is displaying the issue. The source code has the space. Weird. –  Oded Sep 17 '13 at 13:00
    
This issue came up in rev 2013.9.17.1431 but it is not in 2013.9.17.1017 which is running on Stack Overflow (or atleast which I am seeing on my browser ... maybe cached) –  Aziz Shaikh Sep 17 '13 at 13:00
    
@AzizShaikh - they happen to be the same source code, at least for this. –  Oded Sep 17 '13 at 13:02
1  
@Oded at first I thought client side script was messing up with the raw results, but those raw results also don't contain the poor space: i.stack.imgur.com/c9GdA.png –  Shadow Wizard Sep 17 '13 at 13:02
add comment

1 Answer

up vote 6 down vote accepted

Some localization code went wonky and was collapsing the space when it shouldn't have.

I blame him:

enter image description here

Fixed.

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .