Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 153 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I want to ask a question on Stack Overflow, but the "post your question" button is disabled. And also when entering tags, intellisense does not appear.

share|improve this question

closed as off-topic by Martijn Pieters, Doorknob, Frédéric Hamidi, Richard Tingle, hims056 Oct 27 '13 at 13:53

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Martijn Pieters, Doorknob, Frédéric Hamidi, Richard Tingle, hims056
If this question can be reworded to fit the rules in the help center, please edit the question.

5  
Did you try clearing your browser's cache and double-checking in the console that all the Javascript resources are correctly loaded? – Frédéric Hamidi Oct 27 '13 at 7:10
    
If you browse directly to the ask a question page what you get? – Shadow Wizard Oct 27 '13 at 9:31
2  
I closed browser and opened the page again and it worked. Thanks a lot for your kind help :) – Kardo Oct 27 '13 at 11:44

Browse other questions tagged .