What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

The top bar is not rendering correctly for me in IE 9. Uploading screen shots is blocked here, but everything to the right of my profile image is pushed down below the topbar (rep, menus, searchbox etc.). Was OK originally, broke yesterday (10 dec 2013).

Additional:

I am seeing this problem on stackoverflow and meta but not avp, mathematics or programmers.

share|improve this question
    
do you have the link to your screenshot –  Bala Dec 11 '13 at 8:39
    
I can't repro this in IE...but without a screenshot I don't know what you mean by "broke" either :-/ –  Nick Craver Dec 11 '13 at 11:06
    
Sorry I know it's totally rubbish, but I'm in a bank and can't get a screenshot out. As below, seems to be OK now - since I've cleared my cache it doesn't repro. –  James World Dec 11 '13 at 11:09
    
you can see message of revision time "rev 2013.12.11.1749" in footer page. –  Cataclysm Dec 12 '13 at 5:14

1 Answer 1

This may be a caching issue. stackoverflow and meta were sites I had visited since top bar was released, others were not.

Nuking cookies, and temp files in IE fixed the issue.

share|improve this answer
    
Making this as no-repro since it was isolated and a cache clear fixed it for you. I have to assume your proxy had a dodge cache or something in play. –  Nick Craver Dec 12 '13 at 11:58
    
Fair enough, I'll post back if it reoccurs, thanks. –  James World Dec 12 '13 at 12:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .