What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I tried to log in at SO, but after entering name and password I get an empty site. When I reload the SO main site, I'm still not logged in.

This is only true for the current Firefox (V26), but not for IE. Cookies are enabled.

Any hints?

I'm using Windows 8.1

share|improve this question
    
Given that you've logged in here, if you go to SO now it still won't work? No "welcome back" or something like that? –  Bart Dec 14 '13 at 12:55
    
I'm currently logged in with IE, but FF is my Default browser. No "welcome back" with FF. –  joe Dec 14 '13 at 12:56
    
Any extensions? –  Bart Dec 14 '13 at 12:57
    
@Bart: Some. But they are installed since some month. But the described behavior is new since today. –  joe Dec 14 '13 at 12:59
    
Okay, perhaps just for the heck of it disable them and see if anything changes. Then we've gotten the usual "did you try turning it off and on again" out of the way. ;) –  Bart Dec 14 '13 at 12:59
    
I disabled all of them, but no change. –  joe Dec 14 '13 at 13:01
    
I have no repro in FF26.0 on win7. Which openid provider are you using? –  rene Dec 14 '13 at 13:02
    
@rene: StackExchange, and I'm using Windows 8.1 –  joe Dec 14 '13 at 13:03
    
Ok, I'm using google... –  rene Dec 14 '13 at 13:04
    
Did you try clearing the history (and, if that doesn't work, the cache and cookies), as described in Can't log in using Firefox in Stack Overflow? –  Arjan Dec 14 '13 at 13:18
    
@Arjan: Yes, but with no effect. –  joe Dec 14 '13 at 13:24
1  
@joe Your entire history for all time? (just double checking) –  doppelgreener Dec 14 '13 at 13:42
2  
I'm using Firefox 26.0 (just updated) on Windows 8.1, and I'm using the Stack Exchange provider. I can sign out of and back into SO just fine, in normal browsing and in private browsing. I also get a "Welcome back!" upon signing out and trying to sign back in to MSO. –  doppelgreener Dec 14 '13 at 13:48
    
@JonathanHobbs: So it seems that my Firefox configuration is the cause. –  joe Dec 14 '13 at 13:53
    
@joe do you have cookies disabled? –  Nick Craver Dec 14 '13 at 14:55

You must log in to answer this question.

Browse other questions tagged .