What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

This question already has an answer here:

Fixed: I did alot of troubleshooting and testing diffrent solutions(see rest of the post and comments).

I got it working after doing the following steps:

  • I ran "ipconfig /renew" in commandline.
  • Deactivated and reactivated my network connection/network card.
  • Hard-refreshed(ctrl+r) again.

I try to get into StackOverflow.com, but all I get is text and links. Nothing is styled/formatted, and the text has no structure.

meta.stackoverflow.com works like normal. All other webpages works normal.

Here's an example of StackOverflow.com: enter image description here

Edits

Tried:

  • Firefox, Chrome and Opera. Same results in all browsers.
  • Hard-refresh: Ctrl-F5 and ctrl+shift+r
  • Clearing my cache

Still nothing. Seems like a CDN problem.

Other information:

  • Windows 8
  • Chrome
  • 50mb bandwidth

Edit2

Einar>tracert cdn.sstatic.net

Tracing route to sstatic.net.cdn.cloudflare.net [2400:cb00:2048:1::be5d:f73a]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  2a00:c440:20:12c2::1
  2     1 ms     1 ms    <1 ms  2a00:c440:5:1::1
  3    <1 ms     1 ms    <1 ms  2a02:2690:0:f::11
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

Einar>
share|improve this question

marked as duplicate by hims056, Emrakul, Antony, Aziz Shaikh, Azik Dec 16 '13 at 8:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Does seem like a CDN problem. But the solutions/troubleshooting posted in that post are too complicated for me. I don't understand them. –  Einar Dec 16 '13 at 7:48
    
Try loading cdn.sstatic.net/stackoverflow/all.css?v=dafcffdb6e85 directly, see what you get. –  Shog9 Dec 16 '13 at 7:50
    
It tries loading cdn.sstatic.net/stackoverflow/all.css?v=dafcffdb6e85, but returns "This webpage is not available". –  Einar Dec 16 '13 at 7:53
    
Are you behind a filtering proxy? Do you have any domain-filtering software? Anything like that? –  Marc Gravell Dec 16 '13 at 8:17
    
Also: what happens if you tracert cdn.sstatic.net ? or if you ping cdn.sstatic.net ? –  Marc Gravell Dec 16 '13 at 8:17
    
No filtering proxy that I know of. Is there any way of checking? I haven't installed any network-related software. –  Einar Dec 16 '13 at 8:19
    
Where do I run tracert cdn.sstatic.net? In commandline? –  Einar Dec 16 '13 at 8:20
    
@Einar yes, it is a command-line tool; it will usually take about 30 seconds and about 5-15 "hops" to get there –  Marc Gravell Dec 16 '13 at 8:21
    
Hmmm... looks like most likely a CDN/DNS/routing problem - it probably is unrelated to your machine: i.stack.imgur.com/KDnlT.png –  Marc Gravell Dec 16 '13 at 8:26
    
Tracert took about 6 mins, 30 hops, most got request timed out. See edits in main post for full picture. –  Einar Dec 16 '13 at 8:30
    
Ohh, okay. So if it's a CDN/DNS/routing problem, is there anything I can do to fix it? –  Einar Dec 16 '13 at 8:35
    
This looks like an issue with your ISP. Nothing you can do except yell at them and hope the technical support person you are yelling at has a clue. –  Michael Hampton Dec 16 '13 at 8:46
    
Aight, thanks guys. –  Einar Dec 16 '13 at 8:47

1 Answer 1

The stack overflow style sheet isn't downloading/loading. That is why you still see all the basic stuff like text.

Sometimes this can be solved by pressing ctrl+F5.

It is normally caused by a slow internet connection

share|improve this answer
    
I've tried ctrl-F5/hard-refresh, still nothing. Also tried to clear my cache. –  Einar Dec 16 '13 at 7:50
    
Clearing cache did not resolve this, @Einar? –  Tim Post Dec 16 '13 at 8:23
    
@TinyTim No, unfortunatly not. –  Einar Dec 16 '13 at 8:37
    
How fast is your internet connection? It can sometimes time out and leave the style sheet. Are the style sheets loading fine on other websites? –  mat1998x Dec 16 '13 at 17:08

Not the answer you're looking for? Browse other questions tagged .