What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

When you post a link from stackoverflow into the chatbox using https, the link does not become a onebox, making it http does the trick.. so, shouldn't the https links be oneboxed too? (see screenshot below, I am hovering on the https link). Is this a bug?

enter image description here

share|improve this question
    
Eh, the original is two years old - and was written before we started rolling https out network wide. Kinda inclined to leave this one, when links turn into HTTPS, oneboxing is going to need love. –  Tim Post Jan 9 at 15:33
1  
@Tim so maybe make that older request dupe of this one? Essentially these are both the same thing after all. –  Shadow Wizard Jan 9 at 15:45
2  
"This question has been asked before and already has an answer." -> the old one doesn't have an answer.. I don't know how to handle these stuff (old dupes). I don't care if this one gets closed.. but I just want to get the attention of the devs regarding this.. –  reikyoushin Jan 9 at 17:34
1  
Reopened and flipped the close, where I also notice that using https links in the field where you put the question breaks as well. –  Tim Post Jan 10 at 5:24
1  
@TimPost You think you could reach out to any of the SO people by any chance? There is also the issue of other https links not one boxing in general. And the fact that on main there is also still non https content on the page (e.g. imgur). Or can I create a new question with all the https stuff which is likely to get closed as a dupe of some other question(s). –  PeeHaa Jan 12 at 1:05
    
@PeeHaa They're aware of it, I'll see what I can find out early next week. –  Tim Post Jan 12 at 9:22
    
Thanks @TimPost! –  PeeHaa Jan 12 at 20:39

You must log in to answer this question.

Browse other questions tagged .