What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I tried to answer a couple of headphone related questions on Super User. Once I pasted in an Amazon url, and the answer did not appear; None of my answers made since actually appear as answers on the question. What did I do wrong?

Here's some of the Questions. If you see a reply by me, then it's something messed up on my side:

http://superuser.com/questions/1805/answer
http://superuser.com/questions/37777/answer

I had another open but I closed it. My user page doesn't show recent posts. But I did manage to shorten one answer to a comment:

http://superuser.com/users/2650?tab=recent#sort-top

I did manage to edit this post: http://superuser.com/questions/12472/recomendations-for-headphones-to-use-when-coding/12529#12529

Update
Coming back to this 10 hours later, things work normally. Whatever it was that prevented me from posting is gone. I was using Safari 4.0.3 on OS X 10.6 for the curious.

share|improve this question
    
Can you post some links to the questions. –  ChrisF Sep 14 '09 at 8:22
    
Have you tried it with different browsers? –  Ladybug Killer Sep 14 '09 at 8:25
    
You're on what OS using what browser? –  random Sep 14 '09 at 10:06

2 Answers 2

Testing an Amazon URL.

Works. Looks like your problem has nothing to do with Amazon :-)

Test without superfluous stuff. Even shorter.

share|improve this answer
    
Actually I deleted the SEO part so it became: amazon.com/dp/0142000280/… –  dlamblin Sep 14 '09 at 8:36

Once you click "post your answer", do you see the list of answers? If not, make sure you do, otherwise, you may be asked to enter a CAPTCHA. If you can see the list of answers, but your answer is not there, you need to email the team at the link at the bottom of every SU page.

share|improve this answer
    
I do see all the other answers, but not mine. I never hit a captcha, which normally I get every other answer or so. –  dlamblin Sep 14 '09 at 8:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .