What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 144 Stack Exchange communities.

When I try to login with StackExchange OpenID on my Android phone I get following response:

My device is Samsung S3 Mini, Android version 4.1.2, I use Google Chrome.

I may also add that when I try again I get:

share|improve this question
    
Wait... are you using the app, or just browsing via your mobile device? If so, what device and what browser? –  Shadow Wizard Feb 3 '14 at 10:14
    
I similarly get the second (not the first) trying to login either on the stock browser or on Dolphin, running on an HTC Thunderbolt with Android 4.0.4. Neither browser has cookies blocked or plugins installed. The phone is not rooted, so adblock is neither installed nor running. –  Diagon Feb 4 '14 at 6:04
    
No issues using my Android 4.0.4, Android 4.4.2 mobile(s). Chromium, Firefox, and even the App works for me. Hmmm, did you do the usual "delete cookies and cache" dance? (I guess you already did, but asking doesn't hurt,) –  e-sushi Feb 4 '14 at 13:36
1  
Yes. I did. Done it again to be sure, same result. –  mrpyo Feb 4 '14 at 13:49
    
Same here. Stock Android 2.2.3 browser. Meta let me login because it has the option to sign in directly on meta. The EE se redirects those to openid.stackexchange.com where the problem is. Been like that for a long time. Please fix! –  cde Feb 8 '14 at 20:00
    
On an iPhone 4, once I enter the openid user name and password, it redirects me to the electronics.stackexchange.com website. On android, it does not. It goes to openid.stackexchange.com/account/login/submit and gives that page not found error. –  cde Feb 9 '14 at 20:13
    
Where are you trying to log in to? What site? –  Oded May 15 '14 at 16:01
    
Android 4.1.1, Chrome, Dolphin and stock browsers. Logging in to meta.stackexchange.com - no repro. –  Oded May 15 '14 at 18:56
    
Reinstalled Android - it works now. –  mrpyo May 15 '14 at 18:57

You must log in to answer this question.

Browse other questions tagged .