Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

This question already has an answer here:

I had a total of 10 bronze badges when I had only one login using my company ID, but once I added my personal email ID for login, I just got the badges count in Stack Overflow reset to 7; today it got incremented to 8. But surprisingly reputation has not been affected.

It's just getting screwed up. Any idea how to get my badges back?

share|improve this question

marked as duplicate by Toon Krijthe, Martijn Pieters, hims056, 3ventic, Flyk Mar 6 '14 at 12:02

This question was marked as an exact duplicate of an existing question.

    
How do you know you had 10 badges? – Martijn Pieters Mar 6 '14 at 11:05
    
What are the missing badges? You might repeat the actions to get them back. – Toon Krijthe Mar 6 '14 at 11:25

Do see this link:

Lost badges, tags and flag weight after openID problem

and its answer is also nicely stated

http://meta.stackexchange.com/a/120916/248519

share|improve this answer
2  
If you feel this is a dupe, just flag the post as such. – Martijn Pieters Mar 6 '14 at 11:07
    
Exactly. Thanks harshalbenake. Also the links you suggested shows the bug but not a solution. – Kailas Mar 6 '14 at 11:10
    
@Kailas: that's because apparently this is not a bug but a deliberate decision that some badges are not automatically merged when merging accounts. What badges exactly did you lose? – Martijn Pieters Mar 6 '14 at 11:27

Not the answer you're looking for? Browse other questions tagged .