What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

A few days ago, I noticed that when searching on SO, results flash for less than a second, and then disappear. Using both Firefox's and Chrome's latest stable builds on Windows XP causes same result.

share|improve this question

migrated from stackoverflow.com Oct 14 '09 at 9:55

This question came from our site for professional and enthusiast programmers.

    
Just tried search and it seems fine to me. –  Ian Kemp Oct 14 '09 at 9:51
add comment

1 Answer 1

up vote 3 down vote accepted

I am guessing all the search results share a tag in your Ignored Tags list with your preference set to "hide".

Try doing the search while logged out, or from another web browser, to confirm this.

Or you can disable hiding ignored tags, obviously.

share|improve this answer
    
That's absolutely correct. BUT I'm not sure if search results should respect this 'hide' setting at all. –  markus Oct 14 '09 at 12:22
1  
How does this behave on your own questions or questions that I answer? If I create a question/answer and someone tags it with one of my ignored tags, can I still see it? I imagine I can see it in my profile, but what about in the regular stack? WEIRD. –  TM. Oct 14 '09 at 15:32
    
I stumbled on this behaviour today. Wouldn't it be better to mention explicitly that the results are all hidden because of ignored tags ? Much like a real empty earch result displays an information about it. –  rotoglup Mar 16 '12 at 10:03
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .