What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I answered this question and it was quickly pointed out that the code in my answer had a few bugs. I deleted it to avoid misleading the OP until I fixed the code and then undeleted it after the correction.

http://stackoverflow.com/questions/1588913/how-do-i-merge-two-arrays-in-vba/1589045#1589045

I am not sure if it is relate to the delete-edit-undelete pattern, but after undeleting it the add comment link didn't seem to work anymore. It indicated as clickable, but just did nothing.

Id think the link should still work, or if this is by design get rid of the link.

Did some more troubleshooting:

  • The problem occurs on all questions, not just the original one.
  • It only happens when I use FF 3.5.3, but not IE7
  • It works fine in both browsers on the meta site, just not StackOverflow.
share|improve this question

1 Answer 1

up vote 3 down vote accepted

I've just tried it and it worked OK for me. Got the box, but didn't add a comment though.

Have you tried refreshing (F5, or in extreme circumstances Ctrl+F5) the page?

share|improve this answer
    
Yes, probably a caching issue. Ctrl+F5 also worth mentioning. –  Ladybug Killer Oct 19 '09 at 15:19
1  
Ctrl-F5 seems to have fixed it. Thanks. –  JohnFx Oct 19 '09 at 17:54
    
+1 Thx Chris. Ctrl+F5 fixed my issue too. System Mechanic has the habit of cleaning out my cache and rendering firefox unusable for SO (and driving driving me nuts at the same time). –  Lieven Keersmaekers Feb 21 '11 at 12:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .