What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

Right now the StackOverflow logo is showing as a squished little caveman figure. Has somebody hacked the sstatic.net site? Or is this a regular feature of SO, like Google changing its logo for anniversaries and public holidays?

** edit **

Must have been a temporary glitch - it's gone now. However, for the doubters out there, here is a screen shot of the sstatic.net url. It's the best I can do to prove I was not imagining things.

** edit **

hmmm, smaller than I'd like. Why is that?

Anyway, I am using Firefox so the cache-bug suggestion might be the right answer.

share|improve this question
    
I don't see anything. Post a screenshot. –  LeakyCode Oct 21 '09 at 11:26
1  
What are you talking about? –  Ladybug Killer Oct 21 '09 at 11:26
8  
Screenshot with freehand circles or you're lying. –  random Oct 21 '09 at 11:29
1  
Your image link isn't correctly formatted –  ChrisF Oct 21 '09 at 11:53
    
ChrisF - I uploaded the screenshot to Picasa, but it isn't a straightforward process to get it to render. The thumbnail is the best I can do. –  APC Oct 21 '09 at 12:05
6  
StackOverflow: So easy a caveman could do it. –  TheTXI Oct 21 '09 at 12:32
    
Thanks to Voyager for resizing the image. –  APC Oct 21 '09 at 13:26
add comment

3 Answers

up vote 6 down vote accepted

If you're using Firefox, then this is a possible cache bug.

share|improve this answer
    
It could only be a cache bug, if this kind of logo existed before. What I doubt. –  Ladybug Killer Oct 21 '09 at 11:50
2  
For a while the browser on my Pre was putting random chunks of one picture where another one should be, such as putting somebody's gravatar where the site logo should be. Looks like Firefox has the same bug. –  Paul Tomblin Oct 21 '09 at 11:58
4  
I've seen this bug before in Firefox, it's reading from the wrong cache location. –  Ólafur Waage Oct 21 '09 at 12:37
add comment

Just saw your question in the related list on the How was the iconic StackOverflow emblem born?

That's my gravatar, Montecristo, a popular greek comic character.
And it's a rat, not a caveman :)

And yes, that was a cache issue.

share|improve this answer
2  
Wow, who needs cave exploring when Meta has so many old tubes to crawl around? :) –  Tim Post Feb 17 '12 at 13:00
add comment

You are fooling us, aren't you?

The red circle shows, that the original logo is displayed. You photoshopped this one. Or it is a weird browser bug showing images where they shouldn't be.

http://img44.imageshack.us/img44/9738/kiddingfool.png

share|improve this answer
3  
Seriously, why would I make this stuff up? I have enough on my plate with my day job and all that. –  APC Oct 21 '09 at 12:39
2  
+1 for freehand circle. –  George Stocker Oct 21 '09 at 12:39
    
@APC: That's what they all say! ;) Maybe Ólafur's comment to his own answer points to the right direction, maybe not. –  Ladybug Killer Oct 21 '09 at 12:57
1  
Anyway, the thing you've circled is the favicon which is picked up from the website. The caveman PNG comes from the URL which I cut'n'pasted out of the SO page source. However, please feel free to keep on believing I invented the whole episode. –  APC Oct 21 '09 at 13:15
1  
@APC: In this case, displaying a pure png, the favicon is a miniature display of the image, like a thumbnail. –  Ladybug Killer Oct 21 '09 at 13:19
    
@John Smithers, That's not always the case. If you open the picture you uploaded in another tab, you will see a slice of cheese. Favicon's are set in the header. –  Brad Gilbert Oct 21 '09 at 15:46
    
... Though I agree that it was probably 'Shopped –  Brad Gilbert Oct 21 '09 at 15:48
    
Well, this happened to me too. This time it was the redgate logo that showed up. And I'm using IE8. –  Klaus Byskov Pedersen May 20 '10 at 9:27
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .