What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 129 Stack Exchange communities.

I've started asking this question, and the editing toolbar has still not displayed. I'm timing it, and wondering how long it will take for the toolbar to display. Is this just an issue for me, or for others? I do not have any responses in for my account, and yet it took just over a minute for the related questions and toolbar to come up, as I typed. And, then, when it did come up, it took the focus from this edit box to the title, while I was typing. That's especially annoying.

I know it takes awhile if I have responses for my account, and I have to stop the browser (IE 7) in order to do an upvote. But this seems like the slowness is related to the searching for related questions.

share|improve this question
1  
You have the same issues with FireFox/Opera/Chrome? You cleared your cache? Bought more RAM? New computer? –  Ladybug Killer Oct 27 '09 at 20:48
    
It's a feedback response via a neural web interface that SO sites use. The more you feel the need to edit, the longer it takes for the edit box to come up. –  Lance Roberts Oct 27 '09 at 20:53
    
It's a work computer, and we're limited in the software we're allowed to use, including browsers. However, I'll try clearing the cache and see if that helps. New computer or upgrade would be nice, but it won't happen. –  thursdaysgeek Oct 28 '09 at 0:24
    
I haven't seen that issue, but I find it absolutely painful to leave a comment on a page with lots of content, getting in about 1 character per 3 seconds. –  Ether Oct 28 '09 at 5:29

2 Answers 2

up vote 0 down vote accepted

This sounds like basic network connectivity problems.

As others have mentioned, try in a different browser to see if that helps as well.

I'm not aware of any systemic network problems on our end.

share|improve this answer
    
Yeah, at home it's plenty fast. So it's something with my work computer. I tried clearing the cache and it didn't make any difference. I guess something is interfering, and if I'm lucky, I'll be able to figure it out. I don't have a lot of control over the computer, however. –  thursdaysgeek Oct 29 '09 at 2:58

This should no longer be an issue since we have real-time updates to questions and answers (provided your browser supports web sockets).

You'll see an edit notification the instant an edit has been posted to either, with a click option to update to the current text (without reloading the page).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .