What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

I have an account (which I created on another computer using weave). I'd like to log into that account from this computer, but I get an error message:

Unable to log in with your OpenID provider:

OpenID parameter 
'.....'
was expected to be base64 encoded but is not.

I'm using mac OS X 10.6.1, Firefox 3.5.3, Weave 0.7.

Is there a known issue with Weave?

OpenID functionality was removed from weave. See: http://groups.google.com/group/mozilla-labs-weave/browse%5Fthread/thread/18c97796e02e4f78 Please remove the option from the login screen. Thanks!

share|improve this question
    
I managed to add my google login to SO, SU and SF via a third machine, but the machine was logged in from earlier. Unfortunately, it was not logged in to meta, so no luck there. –  brandstaetter Oct 30 '09 at 16:30
    
1  
The test page referenced on this question (@John Smithers) also shows an error: Provide an OpenID first. Invalid OpenID URL. Login failed: Message parameter 'openid.mode' had unexpected value 'cancelhttp://test-id.org/OP/Sreg.aspx?OpenIdTextBox_UsePersistentCookie=False,i‌​d_res'. –  brandstaetter Oct 30 '09 at 20:58
1  
Looks like Weave only supports dumb mode at the moment (whatever that is)groups.google.com/group/mozilla-labs-weave/browse_thread/thread/… - I assume SOFU expects a different one: 'openid.mode' had unexpected value - Conclusion: email the team! –  Ladybug Killer Oct 30 '09 at 21:06
add comment

1 Answer

up vote 1 down vote accepted

I strongly suspect this is an issue with Weave.

share|improve this answer
    
What confuses me is that it had worked about a month ago. Well, I guess I'll have to live with not being able to use my "real" identity here, and look up how to merge them or delete this one later. Thanks! –  brandstaetter Oct 31 '09 at 14:50
2  
groups.google.com/group/mozilla-labs-weave/browse_thread/thread/… - openid functionality was removed from weave until after the 1.0 release. –  brandstaetter Nov 2 '09 at 7:56
    
Weave Login is now no longer an option on the login page. The status could be changed to status-completed if anyone cares :) –  brandstaetter Nov 17 '09 at 9:39
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .