What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

If you specify your responsibilities as a bullet list it doesn't show up on the public CV view even if the live preview renders the bullets correctly.

EDIT: Cool! Can I get a red tag too? :)

Here's some screenshots; It may very well be just me...

screenshot - published screenshot - edit preview screenshot - bullet mode

share|improve this question
    
I don't think you have this field checked in the publish preferences... does it show up in the private CV view? If so, then your privacy settings prohibit it from showing in the public CV. –  Jeff Atwood Nov 12 '09 at 22:06
    
that was it, thank you! –  Pieter Breed Nov 13 '09 at 6:28

1 Answer 1

I can't repro this.

I entered the following text for responsibilities:

- bullet 1
- bullet 2
- bullet 3

And I got this on the public cv view:

share|improve this answer
4  
What a wonderful set of skills. Just what we are looking for. Can I make you a job offer? ;) –  malach Nov 12 '09 at 14:40
    
Thanks for the response. I edited my question with screenshots showing that here it's still happening... –  Pieter Breed Nov 12 '09 at 15:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .