Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I use Vimperator, a Firefox plugin which adds vi key bindings to my browser. I have problems with the WYSIWYG editor for the Trilogy sites. When I use ^I in the textbox in gVim I get *emphasized text*. This is presumably because Vimperator and the WYSIWYG editor both want to bind on ^I, and I assume that for a brief time the *emphasized text* is printed to the textbox buffer, which Vimperator picks up.

Is there any way I can stop the WYSIWYG editor from binding to any keystrokes, or prevent it from changing the contents of my textbox at all?

share|improve this question
11  
event that vimperator is the probem, just stop using vimperator and let the stackoverflow team get on with something of more value to the 99.9% of the users that don't need to do a 12 step VI admit program. – Ian Ringrose Dec 16 '09 at 8:05
1  
It should be possible to disable the use of this plugin for particular sites -- if not, that feature really needs to be added. – Ether Dec 16 '09 at 16:00
up vote 4 down vote accepted

We disable the WMD preview for smartphones, so you can, if you change your User-Agent to iphone; ipad; or android n.n;

share|improve this answer
3  
So he will be faking an iphone with his Firefox that is faking vim? – perbert Jan 25 '10 at 17:45
11  
@voyager this is Evan we're talking about... :) – Jeff Atwood May 1 '10 at 13:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .