What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

Hey,

I have been having this problem for some time, but could not find a solution.

Whenever i restart my Browser (Firefox 3.5.6) and go to stackoverflow.com (or superuser or meta) i have to login with my OpenID again, which is very annoying.

Cookies are enabled.

I hope someone can help.

Regards Nick

share|improve this question

closed as off topic by Jeff Atwood Dec 21 '09 at 11:37

Questions on Meta Stack Exchange are expected to relate to the software that powers the Stack Exchange network within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

Ok i just found the solution myself.

It appears there is a hidden function in the Firefox settings like "delete cookies on exit". (I dont know exactly because my Firefox speaks german ;) ) Anyway i deactivated it and now it works.... silly me.

Regards

share|improve this answer
3  
yes so don't do that :) –  Jeff Atwood Dec 21 '09 at 11:37

Can you reproduce in another web browser? Does it happen in Firefox safe mode?

Sounds like a cookie problem specific to Firefox on that machine..

share|improve this answer
    
with Konqueror it works fine. It happens in Firefox safe mode too... –  Nick Dec 21 '09 at 11:16

Not the answer you're looking for? Browse other questions tagged .