What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

Possible Duplicates:
Why can’t I edit some questions?
Ask Your Question button is disabled

I'm trying to ask a question on stackoverflow but when I click "Post your Question", the button greys and the page stops. Tried firefox and chrome, same problem.

I don't know if meta works as well, if you can't see this question then it's got the same problem!!

UPDATE

Gaspar pointed out the question must be more than 15 characters, I didn't see the message. Sort it out atwood, I've now lost 3 minutes of productivity!

share|improve this question

marked as duplicate by random, John Rudy, Brad Gilbert, Ladybug Killer, Ether Jan 8 '10 at 19:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
obviously meta does work –  Charlie Jan 8 '10 at 14:47
2  
How long is your question's title? It needs to be 15 characters long or more and this validation isn't very visible. –  XMLbog Jan 8 '10 at 14:50
    
Ah, it 14 chars, I'll try again –  Charlie Jan 8 '10 at 14:51
    
Gaspar saves the day once again! –  XMLbog Jan 8 '10 at 14:53

1 Answer 1

If the question title needs to be 15 characters long, and this isn't patently obvious to the poster, wouldn't this fall under the heading of "usability bug"?

share|improve this answer
3  
Yeah, but Atwood'll never fix it. It's been brought up lots of times before. –  XMLbog Jan 8 '10 at 14:58
    
I tried posting a question with a short title and a warning appeared below the title field. –  user27414 Jan 8 '10 at 14:58
    
That warning goes away when you start to type your question, I think. At least it did last time I checked. –  XMLbog Jan 8 '10 at 15:02
3  
UsabilityBug : Bug .. I chose the base class –  Charlie Jan 8 '10 at 15:03
    
@Charlie: For tagging you made the right choice. But yeah, this is a dupe, and it's probably not getting addressed. :( –  John Rudy Jan 8 '10 at 15:06
    
@Charlie: Yes, 'base class' is apt. I was, more or less, defending your assertion that this behavior is a bug. –  Jim G. Jan 8 '10 at 15:18
1  
@Jim G. Yeh ok I see. This bug needs to be fixed though. I'm going to use experts-exchange.com while jeff's fixing it. –  Charlie Jan 8 '10 at 15:25
3  
Atwood doesn't fix usability bugs, he closes them as "by-design". –  Paul Tomblin Jan 8 '10 at 15:42

Not the answer you're looking for? Browse other questions tagged .