What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

For the past two or three days, it seems that even if I have "hide ignored tags" checked in my preferences, all those questions still show up. I've noticed this on Stack Overflow - not sure if the other sites have the same thing happening.

As if that setting is being ignored - on purpose? Or is it a bug?

share|improve this question
    
You can hide ignored tags? How?! –  Colonel Panic Oct 12 '12 at 14:43
2  
@ColonelPanic: in your settings (click on your name in the top bar on the screen, then pick "Prefs" from the top menu) you get preferences - favorite and ignored tags, and under "ignored tags", there's a "hide ignored tags" checkbox –  marc_s Oct 12 '12 at 15:39
1  
Thanks marc! Wanted to hide those posts for ages, didn't know how. –  Colonel Panic Oct 12 '12 at 16:01

1 Answer 1

up vote 4 down vote accepted

It still works for me. Since hiding occurs client-side, you may have some outdated JS in your cache. Try flushing your browser's cache and giving it another try. If that doesn't work, we'll have to try something else.

On which site (SO/SF/SU/Meta) did you notice this issue? What tag were you trying to hide?

share|improve this answer
    
That seems to have fixed it, thanks! –  marc_s Jan 15 '10 at 14:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .