What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I had to submit this with firefox

I've not experienced any problem asking questions until today. When I submit my question, it claims I don't have any valid tags provided. But I do. "php markdown css" are all valid tags, yet the page continues to clear the tags field, and claim I have no valid values when I attempt to submit a question.

Anybody else experiencing this right now other than me? I'm noticing also that the font-color is not changing to a darker (black) color when I focus on the field. This suggests to me that there's a js-issue at the heart of this.

share|improve this question
    
Possibly related: meta.stackexchange.com/questions/37201/… –  Andrew Grimm Jan 28 '10 at 3:52
3  
We were finally able to repro this - a fix will be deployed tonight. –  Jarrod Dixon Jan 28 '10 at 3:56
    
A dupe of meta.stackexchange.com/questions/37111/… –  Graviton Jan 28 '10 at 4:38
1  
@JarrodDixon: Could you post an answer with a small explanation so I can accept? –  Jonathan Sampson Jan 28 '10 at 14:05
    
Answered... I can haz rep? ;) –  Jarrod Dixon Jan 29 '10 at 7:08

5 Answers 5

up vote 3 down vote accepted

As you pointed out, it was a javascript issue - we were using the wrong event handler when capturing key presses.

Switching our script to use the keydown event, instead of keypress, solved the problem.

Thanks for reporting this!

share|improve this answer
1  
+1/ACC Thanks for the quick response, Jarrod! –  Jonathan Sampson Jan 29 '10 at 14:22

A lot of people seem to have intermittent problems with SO on Chrome; I've had two "events" today where I've had to empty the browser cache, which always fixes it (for me, at least).

The suspicion is that the script files are cached in a corrupt state, breaking everything. Empty the cache and try again. We really should report these issues to the Chrome boards at some point... I'm not sure SO can do much about cache corruption.

share|improve this answer
    
Is it happening on other websites too? If not then it's probably not chrome's fault –  Andreas Bonini Jan 27 '10 at 23:14
3  
@Koper - there are other sites? –  Marc Gravell Jan 28 '10 at 6:50

Are ypu using the stable or the developer build? The developer builds are known to cause exactly this (and other) problems.

share|improve this answer

Try pasting it in, rather than typing it in. That "fixed" it for me on Safari (yes, I had this problem too, on a non-chrome browser!)

share|improve this answer

It happens to me after I tried to paste something in. The text is grey. I had to delete it to start typing again. After I try to submit..it gives me the error your reporting.

I'm not using a dev build.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .