What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I have read the question about using Google Apps to login to stackoverflow, etc. It seems there is a problem with the release of DotNetOpenAuth in use right now. I see the release of DotNetOpenAuth 3.4 is supposed to have better support for Google Apps, and it is now available. Will the various stack properties be using version 3.4 soon?

share|improve this question

1 Answer 1

We don't use DotNetOpenAuth, we use the older DotNetOpenID.

We may switch at some point, but we had some stability concerns -- we're by far the largest consumer of that library, and we want it to be WELL tested before updating.

We now use DotNetOpenAuth, so if the library supports it, we should too.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .