What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

Couldn't find another question about this.

But some characters are overlapping in codeblocks on SO.

screenshot of characters overlapping

The H and the e are overlapping in this screenshot. Today is the first day I noticed it. Using chrome 4 beta.

Edit:

Weird, the characters aren't overlapping anymore now. It looks like the problem occurs quite random.

Edit 2: It occured again. The font used is Consolas. Just the default font I guess. I use Windows 7 with Chrome 4.0.249.78 beta (36714). But I guess the problem lies with chrome then.

share|improve this question

closed as too localized by Ladybug Killer, perbert, jmfsg, fretje, alex Feb 4 '10 at 10:48

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Question link is at stackoverflow.com/questions/742844/…. FWIW, that question looks fine for me in Chrome 4.0.249.78 beta - have you got unusual font settings or extensions that might be affecting this? –  Dominic Rodger Feb 2 '10 at 11:09
    
But the real question is, what is your OS? –  random Feb 2 '10 at 12:20
    
Win7. No unusual font settings, and not aware of any site changing extensions. –  Ikke Feb 2 '10 at 12:53
2  
The problem lies in, "Chrome 4.0.249.78 beta (36714)" (emphasis mine). This bug is Chrome's, not SO's. I believe Jeff has stated that Chrome 4 beta issues won't currently be addressed. –  John Rudy Feb 2 '10 at 15:13
    
@state - you believe correctly: meta.stackexchange.com/questions/29816/… (see question comments) –  Adam Davis Feb 2 '10 at 18:28

1 Answer 1

No problems showing that code in any other browser I tried. I guess you should take the bug report to Google then?

(To determine which font is used on your computer: see Utility to determine the font used on a site? at Super User.)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .