What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

When using Midori on Ubuntu (9.10), I can't ask a question because when I try to add a tag, the tags text field doesn't clear...I can still erase all the text in there and add my own tags, but since it didn't clear correctly, the site still thinks that I haven't added tags, so the form won't submit. Instead, I get a validation message saying that I need to add tags.

Should be pretty easy to replicate as it happens to me every time.

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Since it works OK in Safari, Chrome, Opera, IE7/8, and Firefox, I would rate this as a bug in Midori, not us.

share|improve this answer
8  
+1 - I don't care if it's a bug or not. It's absolutely your problem if you refuse to use a standard browser. Supporting a browser that isn't Google's first result for its freaking name is hardly worth it. –  LeakyCode Feb 5 '10 at 22:34
    
This is more of a comment than an answer to the problem right? I also would like to get around this problem because Midori is a great lightweight browser. So anyone have any solutions for the Midori browser? –  Joshua Robison Aug 7 '11 at 17:22
    
the tag entry system is about to change. Does it work here? Regardless, we only support the "big 5" browsers; use anything else at your own risk. –  Jeff Atwood Aug 7 '11 at 19:02
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .