What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

There seems to be problems with running Chrome version 4.0.249.89 (38071) on StackOverflow - The edit toolbar disappears, clicking on comments to view the comments, replicates the comment input box...Has anyone else experienced this...? Funnily enough Meta works fine!

Clicking on comments to expand list of comments replicate the comment input boxes

Edit Toolbar buttons disappeared

share|improve this question
4  
...hosting screenshots with Flash? Is that web site insane? –  Josh Lee Feb 14 '10 at 23:49
    
@jleedev: umm....it's hosted on box.net...and yes tis crap! –  t0mm13b Feb 15 '10 at 0:01
    
Clear your cache maybe. –  jjnguy Feb 15 '10 at 1:29

2 Answers 2

up vote 2 down vote accepted

The beta version is not officially supported, so you probably won't get much of an answer from the time other than "use a stable version"

Your images don't load

share|improve this answer
    
@Downvoter: Had to give you -1, because it has worked consistently up to now, as I type this in Chrome, Meta seems to behave better, which suggests to me, that something in the Ajax/JS on SO is not responding under this version of Chrome as I type this. –  t0mm13b Feb 15 '10 at 0:03
    
@Downvoter: Your answer is not helpful either! Explain in my comment about how meta is working perfectly and not SO?! –  t0mm13b Feb 15 '10 at 0:12
    
@Downvoter: BTW it should be mentioned that there is an error in the script through the Developer>Javascript console! –  t0mm13b Feb 15 '10 at 0:19
    
@tommie, my answer remains, it's not officially supported, no matter what the scenario is; and as such they probably won't spend time fixing it –  jmfsg Feb 15 '10 at 1:19
    
this is an officially released version of Chrome, though.. same one my about menu says. –  Jeff Atwood Feb 15 '10 at 6:21
    
@Jeff, it's my version too, but I downloaded the beta version... perhaps they already released officially then –  jmfsg Feb 15 '10 at 14:01

We can't reproduce this in Chrome. Have you tried clearing your cache?

share|improve this answer
    
Funnily enough, something wonky happened and chrome stable refused to work as I put up a question on superuser about it and reported it to google...superuser.com/questions/114239/… and google.com/support/forum/p/Chrome/… ... so far nada...zilch...it was working fine then gave up the ghost....dunno –  t0mm13b Mar 3 '10 at 16:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .