What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I'm on Google Chrome 4.0.249.89 and was typing in a tag on a question on StackOverflow. The specific tag I was typing in was "language-agnostic". Around "language-ag" I tried clicking on the drop down to automatically insert the rest when nothing happened. After that the drop down stayed and never really went away. I could click and it vanished, but "language-agnostic" still showed if I clicked back in the tag input box. I tried reproducing it and was able to: it happens if the tag input box has an extra space in it. The simplest way to reproduce is to hit space in the box before even typing anything, and then trying to click the drop down when you type and suggestions show up.

Opening the JavaScript console in Chrome shows the following error:

Uncaught TypeError: Cannot read property 'length' of undefined. sstatic.net/so/Js/tageditor.js?v=6266:1

share|improve this question
    
+1 Repro in WinXP + FF3.6 –  Jon Seigel Mar 19 '10 at 22:31

1 Answer 1

up vote 1 down vote accepted

This was a small bug in our version of the jQuery autocomplete plugin; fixed now. Thanks for the repro steps.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .