Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I use the endless page feature of FastestChrome for Chrome, which allows me to scroll to the end of a page and just keep scrolling to get the next page appearing below it. It works wonders on these pages as well, but when it fetches the next page SO and SU thinks I have javascript turned off and pops that ugly "enable javascript"-bar.

This by itself is no issue, I mean why should you have to fix something my browser extension causes? The problem is just that this bar has its position fixed to the top of the browser window at all times, and ends up blocking the top header, thus hiding both my account links and the search bar.

I tried using a user-CSS to hide the bar, but it shows up nontheless (ignoring !important). So as a last resort, is there some way anything could be done to prevent the noscript bar from hiding those links?

share|improve this question
Well, well, well. Would you tilde that.… – random Mar 27 '10 at 13:30

You must log in to answer this question.

Browse other questions tagged .