What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

Throughout the day today, I've been logged out of SO. Usually when I have closed my SO tab and open a new one, but not always. I haven't experienced this previously.

I would suspect OpenId, but I have experienced no issues with Meta.

Is this isolated to only me?

I'm using Chrome (4.1.249.1042 (42199))

share|improve this question
    
What browser are you using? –  mmyers Mar 29 '10 at 20:16
2  
Got that as well! Only a couple of times though. And only on meta. –  fretje Mar 29 '10 at 21:57

3 Answers 3

up vote 6 down vote accepted

I think I see what this is, and have fixed it.

NB: has nothing to do with OpenID, is completely a cookie issue.

share|improve this answer
    
@Jeff: +1. Sorry about the dupe, I guess I didn't look hard enough. Couldn't see the forest for the trees... or whatever :-) Thanks for the fix. –  Andy E Mar 29 '10 at 23:51
    
Thank you. I had same issue yesterday and I thought its because of my browser. :-) –  YOU Mar 30 '10 at 0:50
    
So if this is the accepted answer, what is the fix again? Delete cookies? –  Rivera Apr 16 at 5:30

My experience is that I was logged out, and cannot log back in on SO. No problem here.

Using FF3.6.2 or FF3.6

share|improve this answer

I was going to say I'd had no problems with IE7, but just now the exact same thing happened to me.
I had opened a question and was curious about the vote count, so I clicked on it, got an error, scratched my head, and reloaded the page to find that I'd been logged out somehow.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .