What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Possible Duplicate:
Tabs missing for “flags” page in the tools section

When going to the 10k tools, you are presented with a few tabs with listings. They work as expected, except for the flags tab. When I go to the flag tab, all the other tabs are not there anymore, so I have to go to tools to get them back.

Is this the intended behavior?

share|improve this question

marked as duplicate by ChrisF, jmfsg, perbert, balpha, mmyers Apr 22 '10 at 16:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

A few days ago I was going to post the same question, I even had it typed.

Then I looked at the URL of the different tabs and assumed it was [by-design]

EDIT: According to Jeff's answer in the duplicate link, it's indeed [by-design]

... this page is shared amongst the moderator section as well as the /tools

share|improve this answer
2  
oh, and welcome to the 10k world. It's exciting at first, getting gradually boring as you realize you don't have anything else to aim for. –  jmfsg Apr 22 '10 at 15:50
5  
[by-design] is not an excuse for [bad-design] –  user27414 Apr 22 '10 at 16:02
    
no, it's not... –  jmfsg Apr 22 '10 at 16:06
1  
I guess Jeff has never heard of code reuse. –  Ether Apr 22 '10 at 17:29

Not the answer you're looking for? Browse other questions tagged .