What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I try to upvote for this question, but SU system message says:
Vote too old to be changed, unless this question is edited.

I have never voted for this question before, so this seems like a bug which doesn't let me vote. When I click on 0 (vote count), there are 0 upvotes and 0 downvotes. Anyone experiencing this kind of error?

(The same error is generated when I try to downvote)

alt text

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Are you sure you never tried to vote on that question, and immediately reverted that vote?

After a few moments, you can no longer retract any vote, and as you have already voted in the eyes of the system, then the system, to prevent gaming, doesn't allow you to change your vote, even if it was a retracted vote that ended being a net 0.

share|improve this answer
    
I'm sure of it. See my screenshot. If I voted for this question, there would be electric-blue upvote or downvote indicators. –  Mehper C. Palavuzlar Apr 26 '10 at 13:57
3  
@Mehper "... and immediately reverted that vote" is the key. A reverted vote won't show up as a coloured arrow. This can often happen by accident, when clicking an arrow twice, thus effectively cancelling the vote. –  Pëkka Apr 26 '10 at 13:59
    
I just tried to upvote immediately as I opened the question, and I don't remember if I accidentally retracted the vote. Let's say I have upvoted a question, and immediately retracted my vote. As I use no votes in this case, won't I be able to vote on that question again (unless question is changed)? –  Mehper C. Palavuzlar Apr 26 '10 at 14:08
    
@Mehper: To "the system", you have already voted. This is status-bydesign. See meta.stackexchange.com/questions/tagged/vote-too-old –  perbert Apr 26 '10 at 14:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .