Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I’m intermittently getting an error Something bad happened when adding comments and answering questions. It doesn’t happen that often but it’s very annoying when you type a lengthy answer only to get the "SBH of death" and lose everything I’ve typed.

My question is, does anyone know if this is browser specific? Or better yet is there any browsers not affected by this problem? It’s just frustrating answering the same thing twice.

EDIT: The majority of the time I'm using my cellular card.

Edit #2:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\Scott>tracert -d

Tracing route to []
over a maximum of 30 hops:

  1    91 ms    92 ms    98 ms  
  2   227 ms    92 ms    99 ms  
  3    94 ms    92 ms    99 ms  
  4   183 ms   101 ms    88 ms
  5     *        *        *     Request timed out.
  6   130 ms    95 ms    98 ms
  7    90 ms    92 ms    91 ms
  8   124 ms   106 ms   115 ms
  9   159 ms   150 ms   145 ms
 10   163 ms   144 ms   150 ms
 11   150 ms   152 ms   160 ms
 12   150 ms   131 ms   167 ms
 13   163 ms   150 ms   163 ms
 14   219 ms   158 ms   151 ms
 15   167 ms   152 ms   161 ms
 16   156 ms   154 ms   151 ms
 17   159 ms   158 ms   161 ms

Trace complete.
share|improve this question
Ive tried the latest versions of firefox and IE both suffer from this problem, havent tried any others. – Locutus Apr 26 '10 at 21:31
Can you provide a tracert output to our site - I'd like to know if it's related to latency or connection speed. Please measure while using your cellular card. – Geoff Dalgas Apr 26 '10 at 22:30
@Geoff Thanks for your help. – Scott Apr 26 '10 at 22:56

Can you provide specific steps to reproduce this issue? Where are you located geographically? Does this issue occur during certain times of the day?

Edit: We have upped all timeouts to 15 seconds - they may have been a little low for high latency connections. Let us know if this helps.

share|improve this answer
I had the same on android firefox multiple times. First it happened when I tried to get an account list on MSE, second time on my userpage on unix SE. From the second I have a screenshot, and could even produce a bugreport if you wish. – peterh Feb 27 '15 at 5:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .